IH PARTS AMERICA
Click Here!

Go Back   IH PARTS AMERICA > Tech Forums > Basic Tech Questions
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Photo Gallery Store Home

Reply
 
LinkBack Thread Tools Display Modes
Old 11-14-2012, 07:59 PM   #1 (permalink)
Junior Member
 
Join Date: Nov 2012
Member Number: 5213
Posts: 13
Default 1974 camperspecial W/ 392 wont fire

hello new to the forum, i reciently was given a 1974 150 pu with a 392,it sat since 2001 and was started 3or4 times, towed home to pueblo colo put a battery in it primed it and it fired up,did a tune up on it new plugs wires and cap now no start never touched the timing,it has a gold box with a prestolite dizzy and a holly 4 bbl truck is in fantastic shape and its all original is there somthing i missed? i know it fires off of 8 and it needs to b at tdc, pulled #8 and did the compression test and so on but all the diagrams show #8 as the closest plug post to the radiator but the rotor is almost facing #4 post on dist housing. got fire and it catches on a few holes any help would b appreciated, i can post a few pics of the truck and engine as soon as it warms a little it that would help.
outlaw69 is offline   Reply With Quote
Old 11-14-2012, 09:49 PM   #2 (permalink)
Senior Member
 
Join Date: Jul 2008
Member Number: 517
Posts: 947
Default Re: 1974 camperspecial W/ 392 wont fire

#8 is pass side closest to firewall...

Possibly replaced the wires incorrectly...

recommend purchasing the IH shop manuals for your truck
RobertC is offline   Reply With Quote
Old 11-14-2012, 10:02 PM   #3 (permalink)
Moderator
 
scoutboy74's Avatar
 
Join Date: Apr 2008
Member Number: 453
Location: Daze Crick, Jefferson
Posts: 2,949
Default Re: 1974 camperspecial W/ 392 wont fire

Yeah I'm with Robert, especially if you replaced the cap and all wires at once rather than transferring/replacing one wire/plug at a time. It is very easy to mess up the order with the shotgun method.
__________________
Trever Whetzel
Fat White Boys
Binder Recovery
& Rehabilitation
SHOP NORTH


Favorite hobby...Driving Salma Hayek in my Scout

Hooty - '74 SII - 392/TF727/D20/3.73 D44's/Spartan FA/Krac-lok RA/RC 4" SUA/33" TSL's/33g Tank/HFT 8k winch
Mongo - '71 1210 Std Cab 2WD - 345/TF727/RA17 D60 4.10 Trac-lok - "Mongo love candy! Duh, huh, huh!"
scoutboy74 is offline   Reply With Quote
Old 11-14-2012, 11:02 PM   #4 (permalink)
Junior Member
 
Join Date: Nov 2012
Member Number: 5213
Posts: 13
Default Re: 1974 camperspecial W/ 392 wont fire

do they have one for purchase from the store kinda hard to find one anymore and thanks for the responce is there any thread that shows the dist cap with # 8 showing,i hope the dist hasnt been removed before i got it
outlaw69 is offline   Reply With Quote
Old 11-15-2012, 05:57 PM   #5 (permalink)
Senior Member
 
Join Date: Jul 2008
Member Number: 517
Posts: 947
Default Re: 1974 camperspecial W/ 392 wont fire

Manual --

72'-75' Pick-up and Travelall Service Manual Set - International Scout Parts

"Technically", at this point you probably need to determine "TDC" of #8 -- top of the compression stroke on #8 and see where the rotor is pointing and put the # 8 wire in that post of the distributor cap. Then, put the other wires in their "firing order" = 1-8-4-3-6-5-7-2.
RobertC is offline   Reply With Quote
Old 11-16-2012, 07:49 AM   #6 (permalink)
Junior Member
 
Join Date: Nov 2012
Member Number: 5213
Posts: 13
Default Re: 1974 camperspecial W/ 392 wont fire

thanks robert, i did set the #8 at tdc and on the compression stroke and did as u said with the remainder of the plug wires,acts like it wants to fire but not all are firing, put new champion plugs in at the time of tune up,pulled three from various holes and they r wet, not firing, so im thinking this is mostly electrical and poor choice of plugs and wires, i still am having a little trouble figuring out why #8 is at the 7 or 8 oclock position on the dizzy,seems kinda strange as most other threads say #8 faces the radiator,hopefully i get this sorted out before the snow flies!
outlaw69 is offline   Reply With Quote
Old 11-16-2012, 10:02 AM   #7 (permalink)
Senior Member
 
Join Date: Jul 2008
Member Number: 517
Posts: 947
Default Re: 1974 camperspecial W/ 392 wont fire

I am not familiar with IH Goldbox / Prestolite systems.

No real idea / knowledge on position of #8, but I checked my Holley points distributor and #8 does "face" ("closest to") the radiator.

If you have a person to help, you can take one of the wires you think is not firing and hold it (with insulated pliers) 1/4" away from metal and see if a spark "jumps the gap" when someone cranks the engine.

I do not know the rotation of the distributor, but I checked the wires in my cap: Standing in front of the engine, #4 is to the left (pass side) of #8. Not sure where that puts #4 from "your perspective".

I am not a good electrical person, so someone else will have to chime in with better ideas.

There are posts on the Goldbox on this site.

Good luck
RobertC is offline   Reply With Quote
Old 11-16-2012, 11:09 AM   #8 (permalink)
Junior Member
 
Join Date: Nov 2012
Member Number: 5213
Posts: 13
Default Re: 1974 camperspecial W/ 392 wont fire

thanks i just checked the plugs and all have fire using the old autolite plugs,so we put them back in and still same results! i think a restab is in order, never done it on an ih,but willing to try here are a couple of pics of dizzy #8 is the grey plug wire for reference to how the rotor is for #8
Attached Images
File Type: jpg truck 002.jpg (47.5 KB, 101 views)
File Type: jpg truck 001.jpg (41.6 KB, 77 views)
File Type: jpg truck 004.jpg (61.7 KB, 93 views)
outlaw69 is offline   Reply With Quote
Old 11-17-2012, 08:01 AM   #9 (permalink)
IHPA Tech Moderator
 
Robert Kenney's Avatar
 
Join Date: Aug 2008
Member Number: 543
Location: La Verne
Age: 44
Posts: 2,691
Default Re: 1974 camperspecial W/ 392 wont fire

It makes absolutly no difference where the dizzy is stabbed or clocked ....

Only that you install the #8 plug wire on the cap tower that the rotor is lined up with when the engine is at TDC (compression stroke) of #8.. The rotor turns CW so place the wired according ly using the firing order 1-8-4-3-6-5-7-2. Use the timing marks on the front cover and crank hub to exact the TDC alignment... I would bet a dollar the wire order is wrong.

CMIIAR but the gold box was a Holley ignition system only accessory... Are you sure you have the correct cap?
__________________
Robert Kenney

"Beware The Fury Of A Patient Man" John Dryden
Robert Kenney is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:15 AM.